Bloom Degraded Performance

Incident Report for Topaz Labs

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 20:46 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 05, 2026 - 20:34 UTC

Monitoring

Our engineers have identified the cause of the issue and have implemented a fix. We are continuing to monitor web app performance.
Posted Feb 05, 2026 - 20:28 UTC

Update

Our engineering team has identified additional issues affecting other web apps. Investigation continues.
Posted Feb 05, 2026 - 20:17 UTC

Investigating

We are currently seeing reports of degraded performance for the Bloom web app. Our engineers are investigating.
Posted Feb 05, 2026 - 20:07 UTC
This incident affected: Web Apps.