Increased Queue Times

Incident Report for Topaz Labs

Resolved

This incident has been resolved. Requests queued during the incident window may experience lingering timeouts or failures. Please resubmit the request if this occurs.
Posted Sep 04, 2026 - 23:17 UTC

Monitoring

Our engineers have deployed a fix and are continuing to monitor queue times.
Posted Sep 04, 2026 - 22:38 UTC

Update

We are now experiencing increased queue times for both image and video models. Our engineers are continuing to work on a solution.
Posted Sep 04, 2026 - 21:12 UTC

Identified

We are currently experiencing increased queue times for several image models, including Standard v2. Some requests may experience timeouts.
Posted Sep 04, 2026 - 21:03 UTC
This incident affected: API (Image API, Video API).