Image API High Error Rates

Incident Report for Topaz Labs

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 00:31 UTC

Monitoring

A fix has been deployed and we are continuing to monitor error rates.
Posted Apr 29, 2026 - 00:13 UTC

Investigating

We are observing high error rates with the Wonder model. Our engineers are investigating.
Posted Apr 28, 2026 - 22:18 UTC
This incident affected: API (Image API).