Video API Long Queue Times

Incident Report for Topaz Labs

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 22:23 UTC

Investigating

We are currently experiencing long queue times for the Video Cloud service. Our engineers are investigating.
Posted Feb 09, 2026 - 20:56 UTC
This incident affected: Astra and API (Video API).