Web App Authentication Issues

Incident Report for Topaz Labs

Resolved

This incident has been resolved.
Posted May 07, 2026 - 01:11 UTC

Identified

Our engineers have identified the cause of the issue. A fix is being deployed.
Posted May 07, 2026 - 01:01 UTC

Investigating

We are investigating reports of authentication failures for the web applications.
Posted May 07, 2026 - 00:43 UTC
This incident affected: Website (Accounts) and Astra, Web Apps.